Clan GTeArgÍndiceRegistrarseConectarse

Comparte | 
 

 Que necesito?

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
SirColin
Miembro Oficial
avatarMiembro Oficial


Cantidad de envíos : 851
Localización : En la silla frente a la PC
Nacionalidad : Argentina
Barra de Compromiso :
30 / 10030 / 100


MensajeTema: Que necesito?   Dom 06 Sep 2009, 00:12

Que necesito para jugar en la mayoria de los srvrs o los mas populares de este juego(COD4)? pueden pasarmelo?

Otras preguntas: Que es el punkbuster? que hace? es 100% necesario?
Volver arriba Ir abajo
fruly
Lider Clan
avatarLider Clan


Cantidad de envíos : 1624
Localización : Córdoba
Nacionalidad : Argentina
Barra de Compromiso :
100 / 100100 / 100


MensajeTema: Re: Que necesito?   Dom 06 Sep 2009, 01:51

si es necesario el punk, es un programita que te detecta todos los servidores, detecta tambien que este actualizado, es onda un "anticheat" que no funciona obvio, pero es necesario para poder jugar en cualquier servidor, con respecto a como jugarlo online, hay que actualizar el juego, instalando las versiones 1.5, 1.6 y 1.7

_________________

Cuando no se puede lograr lo que se quiere, mejor es cambiar de actitud
Volver arriba Ir abajo
SirColin
Miembro Oficial
avatarMiembro Oficial


Cantidad de envíos : 851
Localización : En la silla frente a la PC
Nacionalidad : Argentina
Barra de Compromiso :
30 / 10030 / 100


MensajeTema: Re: Que necesito?   Dom 06 Sep 2009, 14:25

fruly escribió:
si es necesario el punk, es un programita que te detecta todos los servidores, detecta tambien que este actualizado, es onda un "anticheat" que no funciona obvio, pero es necesario para poder jugar en cualquier servidor, con respecto a como jugarlo online, hay que actualizar el juego, instalando las versiones 1.5, 1.6 y 1.7

no puedo instalar solo el 1.7? yo habia leido que el necesario era el 1.4

entonces tengo que instalar Primer 1.5, 1.6 y 1.7? no puede ser el 1.7 directamente? el punk de donde lo consigo porque en la instalacion no lo instale


edit: con el 1.6 full ya basta, luego el 1.7 segun lo que lei, los crack para los parches me los pasan? es lo unico que me falta.



Aparte: Me reclutaran para el cod 4?
Volver arriba Ir abajo
SirColin
Miembro Oficial
avatarMiembro Oficial


Cantidad de envíos : 851
Localización : En la silla frente a la PC
Nacionalidad : Argentina
Barra de Compromiso :
30 / 10030 / 100


MensajeTema: Re: Que necesito?   Dom 06 Sep 2009, 16:12

Bueno, tengo un problema, gracias a ninguno de ustedes xD consegui el punkbuster pero tengo un problemilla, cada vez que entro en este me crea un .htm en mi escritorio y me esta rellenando los h... alguna solucion para esto? algun download del punkbuster que no haga esto?

Gracias.
Volver arriba Ir abajo
SirColin
Miembro Oficial
avatarMiembro Oficial


Cantidad de envíos : 851
Localización : En la silla frente a la PC
Nacionalidad : Argentina
Barra de Compromiso :
30 / 10030 / 100


MensajeTema: Re: Que necesito?   Dom 06 Sep 2009, 18:32

otro problema que no me van a responder pero se los dejo: cada vez que entro a un server me entra, carga el mapa, se pone la pantalla negra y dice server disconect. otro: quiero agregar una ip a favoritos pero solo pude agregar 4 ahora no puedo agregar nada mas, es como que si la ip, se carga pero no es ningun server
Volver arriba Ir abajo
fruly
Lider Clan
avatarLider Clan


Cantidad de envíos : 1624
Localización : Córdoba
Nacionalidad : Argentina
Barra de Compromiso :
100 / 100100 / 100


MensajeTema: Re: Que necesito?   Dom 06 Sep 2009, 19:17

el punk viene con el juego, te dice si lo queres instalar, despues se actualiza en unos segundos con un programita.
el tema de los server no se, nosotros entramos atravez del xfire que te sale la lista de servidores
y el tema que se te desconecte por ahi sera un server que no esta crackeado, deberias probar con server argentinos que si lo estan

_________________

Cuando no se puede lograr lo que se quiere, mejor es cambiar de actitud
Volver arriba Ir abajo
Contenido patrocinado




MensajeTema: Re: Que necesito?   

Volver arriba Ir abajo
 

Que necesito?

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Clan Gtearg :: Mas Juegos Mas Diversion :: Call of Duty 4-